Skip to Content
avatar image
Former Member

Report Designer - 0REPORT_TEMPLATE error

Hi,

We are getting an error when trying to 'Execute' BI reports (using Report Designer).

The error is:

<b>Root Cause

The initial exception that caused the request to fail was:

The Web template "0REPORT_TEMPLATE" does not exist in the master system

com.sap.ip.bi.base.exception.BIBaseRuntimeException: The Web template "0REPORT_TEMPLATE" does not exist in the master system

at com.sap.ip.bi.webapplications.runtime.service.template.impl.TemplateService.getTemplateContent(TemplateService.java:57)

at com.sap.ip.bi.webapplications.runtime.jsp.portal.service.template.PortalTemplateAccessService.getTemplateContent(PortalTemplateAccessService.java:80)

at com.sap.ip.bi.webapplications.runtime.preprocessor.Preprocessor.parseTemplate(Preprocessor.java:161)

at com.sap.ip.bi.webapplications.runtime.xml.XmlTemplateAssembler.doInit(XmlTemplateAssembler.java:83)

at com.sap.ip.bi.webapplications.runtime.template.TemplateAssembler.init(TemplateAssembler.java:128)</b>

In SPRO, we set the Web Template as 0REPORT_DEFAULT_TEMPLATE for Enterprise Report. After this, we restarted J2EE Engine (Global) in SMICM. It didn't help.

Any thoughts?

Thanks.

null

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Aug 21, 2007 at 09:56 PM

    Hi,

    Could someone please advise?

    We are on sp-14 (BI 7).

    Thanks.

    null

    Add comment
    10|10000 characters needed characters exceeded

    • OK, run the Supprt Desk Tool -> Note:

      937697: Usage of SAP NetWeaver BI Diagnostics & Support Desk Tool

      This will check your configuration.

      Also search for SAP_BW system in your system landscape. go for context menu and open -> object...

      Then switch to bi properties (combo box) and check the master system parameter.

      Regards, Karol