Skip to Content
avatar image
Former Member

Help required for the 2LIS_08TRFKZ datasource set-up process

Hello Friends,

I am new to BW and would like your assistance if possible.

I am working on adding a new field to the datasource 2LIS_08TRFKZ. However I am not able to get any data in the extractor using RSA3.

I ran the Delete set-up tables option. But when I try to do the Fill setup table process, it requires me to enter the sales document Shipment Cost Document range. I am not able to run it without giving the range..but it is not accepting any range that I give.

I am getting the range by the values in VTTK table.

I am sure I am doing something wrong..I don't know if there is really no data...but I would appreciate if someone kindly guides me in the right direction.

Thank You

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Aug 21, 2007 at 10:12 PM

    Hi Sri lz70d7,

    While filling Setup tables:

    1) Did you get the Shipment Cost Document ranges that are relevant to your data

    to be extracted?

    2) Also give the start date something meaningful.

    Most important....make the end date as a date in the future. It means you need to give

    the correct Document number range to get relevant data.

    Good luck, BB

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi BB,

      Thank You very much for your response.

      I just got a chance to review your response.

      It turned out that the table TFKK did not have any shipment cost numbers at all. So thats why I was having that problem I guess. I was told to work in another development box and hopefully I will have data in there.

      But thank you very much again for your clarification. It is truly appreciated.

      I have assigned you points. Thanks again.