Skip to Content
0

How to resolve HDB 05404 error messages

Aug 16, 2017 at 12:51 PM

2.1k

avatar image
Former Member

Everyone,

We have recently installed SAP Lumira Discovery 2.0 SP2 and a new BI Plattform running SAP BO 4.2 SP4.

In Lumira Discovery we want our design team to log in to our new BO server utilizing authentication method "SAP". Providing the login credentials Discovery throws up the error message "Invalid authentication type. Check your input parameters (HDB 05404)".

The provided authentication type "SAP" can be utilized in other areas without a problem, eg. as SSO in Analysis for Excel and also in the CMC and BI web Interface.

The connection string is as follows

"http://SERVER:6405/BIPRWS"

Does Lumira require ongoing configuration to utilize this authentication method?

Best

Dirk M.

unbenannt.png (16.5 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

18 Answers

Henry Banks
Aug 18, 2017 at 11:37 AM
0

Hi,

try just connecting to named SERVER

no HTTP

no PORT

no BI WS

regards,

H

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Great Henry !! it worked for me.

Thank you.

2
Darren Martin Aug 18, 2017 at 05:07 PM
0

I have the same issue. Did they even test this software before releasing it ?

Show 2 Share
10 |10000 characters needed characters left characters exceeded

OK I am able to get to a point that I can login and it flashes up a screen then disappears.

I had to add

-Djava.security.auth.login.config=bscLogin.conf
-Djava.security.krb5.conf=krb5.ini

and copied bscLogin.conf, krb5.ini, krb5.keytab to the directory where discovery is launching from.

This is so stupid.... I also don't think the app likes the fact that I have configured everything to use https.

0
0
avatar image
Former Member
Aug 17, 2017 at 05:05 PM
0

I'm running into the same issue here, with Lumira Discovery 2.0 SP02 + BI 4.2 SP04 Patch 1 + Lumira Server for BI Platform 2.0 SP02

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Problem is solved, it has to be hostname only.

0
Tim Ziemba
Aug 17, 2017 at 07:49 PM
0

I didn't see any resolution on this but found a KBA. https://launchpad.support.sap.com/#/notes/2119023

Hopefully someone from Lumira team can comment on if this is supposed to work or not.

Show 5 Share
10 |10000 characters needed characters left characters exceeded

We are able to connect BIP by giving only server host name.

server-name.png (33.0 kB)
0

Is that working with SAP authentication such as the OP has, your screenshot shows enterprise.

0
Former Member

Check Henry's reply, it has to be the hostname only.

0

Using hostname only doesn't work either for us. I'll get: Not a valid logon token . (FB 00003).

Any further ideas?

By the way: the enduser guide describes to use that string:

http://<hostname or IP Address: port/biprws> or http://11.111.1.111:6405/biprws.

see: https://help.sap.com/viewer/67a08e99ebed427daefb66e497b0f83c/2.0.2.0/en-US/156a78a93efd4e009a314c49e25291e1.html

Cheers Sven

0

problem solved: after restarting Lumira, the token error has gone...

Thanks Sven

0
Stefan Zumbühl Aug 21, 2017 at 01:00 PM
0

The information from Henry Bank was the solution.

I used only the FQDN

Share
10 |10000 characters needed characters left characters exceeded
Bart Jan Jongkoen Aug 22, 2017 at 02:54 PM
0

Had the same issue... used Henry Bank solution, but now have a "Not Found (RWS 00005)" error.

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

We are having this same error after following Henry's suggestion which matches the suggestion found in this KBA. https://launchpad.support.sap.com/#/notes/2525751

Has anyone found a solution for this error?

0

Hi have the same issue, also with Lumira Discovery 2.0 SP2 Path 1 (today released). But I have a doubt: in order to using SSO with Lumira Discovery 2.0 is necessary to install also the Lumira Server for BI Platform part?

0
Alonso Arteaga Aug 28, 2017 at 02:33 PM
0

I tried the solution above and still doesn't work. I'm using the same server, userId and password on Lumira 1.31 and works fine. Anyone experiencing same issue?

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Aug 28, 2017 at 07:55 PM
0

its working fine for me.. I tried with only server name (host name with domain) as suggested by Henry Banks.

Note: Previously we faced "HDB 05404" error.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Sep 08, 2017 at 04:05 PM
0

I am having same issue. I tried with both server name and also with fully qualified domain name.

I am able to login with same user , password and windows ad auth type in CMC.

Would approeciate if SAP Lumira help on this

Share
10 |10000 characters needed characters left characters exceeded
Olivier Bonneau du Martray Sep 19, 2017 at 09:28 AM
0

Hello,

I have the same error "Invalid authentication type. Check your input parameters (HDB 05404)" when opening / saving Lumira Discovery 2.0 SP2 documents on BI Platform (4.2 SP3 with Lumira 2.0 Addon SP2 on Linux), authentication Enterprise.

I tried with IP address, host name...

As described in note 2525751, all ports are opened

  • CMS named port
  • CMS request port
  • WACS HTTP port

Any idea ?

Thanks.

Best Regards,

Olivier

Share
10 |10000 characters needed characters left characters exceeded