Skip to Content

Application works local not when running on BIP (Works perfect on DEV not QAS)

Aug 16, 2017 at 12:45 PM


avatar image


I have a Design studio application that works perfectly on DEV. Created in local mode, published on BIP platform.

I have imported (tried both with import file created in Design studio and also promoted using promotion managemnent) this application onto the QAS system.

I can open and run the application in Design studio, I can run it locally (using connection, so the BEx query works) but I cannot run this on the BIP platfrom (from Desigg studio) or run it directly on the BIP Platform.

It opens, but the multicolor wheel keeps turning. No element gets loaded. I've did a test where I put the Datasource on "load in script" to check if it was a connection issue, but the problem remais . we run Design studio 1.6. SP1 patch 2.

1 remark , we only started with Design studio so when I tried to open it first in QAS, it seemed our infrasctructure still needed to install the BIP addon.

This was done yesterday. (This systems exists of 2 servers, loadbalanced)

I've checked the CMC and we have 2 DashboardCacheServers and 2 DashboardProcessingServers.

What am I missing, what are thing you suggest I need to check ?

Thanks in advance

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Bram Van den Brande Aug 17, 2017 at 08:57 AM

The analysis application services was missing in the Analysis APS.

10 |10000 characters needed characters left characters exceeded