Skip to Content
avatar image
Former Member

Can R/3 4.6B run in V5R4?

I have a customer who still wants to run R/3 4.6B in V5R4 now and upgrade 4.6B to 4.7 next year. I could not find information that this is possible or supported. I figure that if R/3 4.6B can run over 4.6D Kernel, then it should be OK running in V5R4 but I do not know this for a fact. Could someone please help confirm or otherwise?

Thnaks in advance.

Satid S.

IBM Thailand

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Aug 21, 2007 at 07:02 AM

    Hi Satid,

    yes, you are correct - this is no problem at all 😉))

    The general strategy of SAP: As long it is in extended maintenance OS & DB upgrades "to the top" are possible - V5R4 is frim feb 2006 and 4.6B was in ext. maintenance until end of 2006 ...

    but: you need the EXT Kernel and it needs to have at least 2200 patch ...

    Regards

    Volker Gueldenpfennig, consolut.gmbh

    http://www.consolut.de - http://www.4soi.de - http://www.easymarketplace.de

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Satid,

      even this is NEARLY possible 😉))

      So: do us all a favour: Do NOT go for 4.6B EBCDIC !!!!

      I know, that this is not fully supported to go to 4.6B ASCII as part of a migration. But, I did this already and it works.

      BUT: It will end up in 4.6B and NOT 4.6C ...

      but: you can directly upgrade from 4.6B to ECC 6.0 what you want.

      As this is not fully supported (only via note xxx) and especially the migration to 4.6B ASCII is not official, you might want to contact an experienced person.

      Regards

      Volker Gueldenpfennig, consolut.gmbh

      http://www.consolut.de - http://www.4soi.de - http://www.easymarketplace.de