Skip to Content
avatar image
Former Member

Issue with RWB Communication Channel Monitoring

Hi All,

I am getting a error in RWB >> Communication Channel Monitoring.

I deactivated the receiver JDBC adapter, and now when I activate it, in the RWB it shows <i><b>'Channel started but Inactive'</b></i> I tried to start and stop the channel and also activating and deactivating the channel. But no success, it keeps showing <i><b>'Channel started but Inactive'</b></i>. Pls advice....

XIer

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Aug 20, 2007 at 11:48 PM

    Hello,

    Check your Channel status in ID.

    Best regards,

    raj.

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 20, 2007 at 11:59 PM

    Did you activate your changes in ID?(I do not mean Changing the status to Active).

    Regards,

    Ravi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Xler,

      if Short log is "Channel Started but inactive" and status is Yellow flag it means this channel hasn't received any message so far.

      This channel status will change to active once you send a message throught it.

      So send a message and see status then you can find Active status.

      Cheers,

      Jag

  • avatar image
    Former Member
    Aug 21, 2007 at 04:40 AM

    Hi XIer,

    Ideally adapter status should be in green when it is up and running..

    if it not then..

    1. check the status in ID. It should be in active state.

    2. check the status in RWB .It should be in green. I not check that your adapter got activated without any cache error.

    3. Do a CPA Cache Refresh.

    Add comment
    10|10000 characters needed characters exceeded