Skip to Content
avatar image
Former Member

License not found when upgrading between patch levels of Web tools

You might receive a message after upgrading indicating there is no license found for Web tools on the system. The cause of this is under investigation, but a workaround is to locate the LIC file on your system then copy it into the \BIN directory of the website.

1. Perform a file search for any file with a .lic extension on the local system drive (*.lic)

The file will probably be located in a directory called "Isolated Storage"

2. Copy and paste this file, do not cut and paste, into the BIN directory of your website. (Default would be C:\Inetpub\wwwroot\B1Webtools\BIN)

If you have multiple web tools instances, then copy it to each BIN directory

3. Close any open web browser windows

4. Restart IIS with the following command from the command line

"iisreset"

Or within IIS Manager

5. Open a new browser session and go to the web tools website

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Sep 11, 2007 at 08:33 PM

    Hi Bryce

    what can i do if the .lic file doesn´t exists in none directory?

    should i request it to my sap provider?

    regards

    Carola

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Make sure you include hidden files in your search, and that your folder view options do not hide system files.

      The file has to be on your system, or that system wasn't licensed.