Skip to Content
avatar image
Former Member

Register Integration Server with an Application System

I am trying to retireve a system that hasn't been functioning properly.

PI7.0, SP10 with a central SLD.

I have recovnfigured all the users, and exchangeProfile and restarted the server which has rebuilt the SLD, with the exception of not registering the Integration Server with an Application System. All the other systems are showing correctly in SLD.

When I go into Integration Directory > Environment > Cache Notifications I get this warning:

Unable to determine the name of the central Adapter Engine from the System Landscape Directory at this time. Notifications to the central Adapter Engine are therefore listed using the technical name of the Adapter Engine. This is usually structured as follows: af.<SAP System ID>.<Name of application server>.

com.sap.aii.ib.server.abapcache.CacheRefreshException: Unable to find an associated SLD element (source element: SAP_XIIntegrationServer, [CreationClassName, SAP_XIIntegrationServer, string, Name, is.50.vxiqci, string], target element type: SAP_BusinessSystem)

The only difference I can find is that in the SLD the Integration Server does not have the Application System registered.

Is there a simple way to assign the two? Is this configured somewhere?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Aug 21, 2007 at 07:14 AM

    I am getting a little further with this, but not quite there yet...

    Can anyone help?

    Add comment
    10|10000 characters needed characters exceeded