Skip to Content
avatar image
Former Member

Unit of measure

Hi all SAP gurus,

I have selected 'EA' as the base unit of measure. The sales unit of measure is also 'EA' But when i am creating the sales order and in that when i select the qty as 1.2, the system is selecting it as it is. My question is why is the system selecting the qty in decimals when the unit of measure is 'EA'? I do not want the system to select the qty in decimals when the sales unit is 'EA'. For 'KG' it is ok.

How do i control this. Please guide me.

Regards,

Allabaqsh G. Patil

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Aug 20, 2007 at 12:31 PM

    hi,

    Check this out with transaction : CUNI

    chan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 20, 2007 at 12:46 PM

    Hi Allabaqsh G. Patil

    1. Go to T.code "CUNI" and click the Push button "Unit Of Measurement" (make sure you choose "No Dimensions" in the nearby field (Drop Down)).

    2. In this screen choose the UOM "EA" and maintain the field "decimal Places" as 0.

    Hope this will solve.

    Regards

    Milan

    <b>Reward with Points</b>

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 20, 2007 at 12:34 PM

    Pls goto general settings and click on units of measurement. There goto Units of Measurement.

    Select "EA" and click on display. There is a field called "Display" under that decimal places. Make that as zero. It wouldnt allow any decimals.

    Hope it helps.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 27, 2007 at 07:08 AM

    Solved through material master

    Add comment
    10|10000 characters needed characters exceeded