Skip to Content

ESS / MSS required version with SAP Portal 7.5 and ECC 6.0 EHP6 SP19

Dear All,

We are currently using below versions of ESS and MSS in Portal 7.31 with ECC 6.0 EHP6 SP19. I'd like to know what versions of ESS and MSS are supported when we upgrade to 7.5?


Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Aug 18, 2017 at 09:29 AM

    Hi Abdul

    Kindly refer to the below Wiki Blog, it should give you the details of different version compatibility of Portal and ERP and different application's.

    Checklist for Netweaver Portal 7.3X, 7.4 and 7.5 upgrade preparation

    Regards

    Santarshi Samanta

    Follow @Santarshi Samanta

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Santarshi,

      Thank you for the response. I already checked the above wiki link but couldn't find information for the upgrade related to 7.31 to 7.5 and the required ESS/MSS versions. We are using WDA versions with Portal 7.31 and the details are given below. Is there any update/upgraade required for those busines packages while we upgrade to 7.5 on ECC 6.06 SP19? Please advise.

      BPERPESSWDA 1000.1.50.5.0.20110704084821
      BP_ERP5ESS 1000.1.41.11.0.20120402111759

      BPMSSADDON 1000.1.0.0.1.20110708141210
      BP_ERP5MSS 1000.1.51.7.0.20130923050751