Skip to Content
author's profile photo
Former Member

i want to create an asset and add to existing asset class,

Hi

I am creating an asset builing, and adding to asset class, and when i am using the trans code: AS01 it showing an error , Customizing, inconsistency -Missing / incorrect and entry in the table TO93B i am not able to understand what has to be done.

and annother issue is

i am using transacion code: f-30 , there r two customer,the company is dealing with ie: oswal and some X company , in 2004 they made for eg: 10000 down payment, and they have raised invoice for 5000, and remaining 5000 its showing as due amt, as it has to show advance amt.

its showing an error, Consolidated companies TEIL and ' ' are different and its also describing that the affiliuted company must be clear for the selected document type, in this case atleast town different companies or a company in connection with a business partner who does not belong to a compnay are stated.

i am not able to undrstand the meaning of it

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • author's profile photo
    Former Member
    Posted on Aug 20, 2007 at 11:54 AM

    Hi,

    i think you need to check the Depreciation area setting for the company code. I think that one of the setting is missing. Please check whether you have done the following :

    Determinging the depreciation areas in the Asset class

    Specifying Max amount for the LVA Assets

    Hope this should solve your issue on the assets.

    I could not understand the issue on the F-30. It would be better if we can have the exact issue description.

    Regards

    Nambi

    Add comment
    10|10000 characters needed characters exceeded