Skip to Content
avatar image
Former Member

TREX indexes TXT and Folders only

Hi gurus,

Our TREX is version 7.0.25. We installed it mainly to search documents on KM's repository(CM repository with FSDB mode). In System administration -> Monitoring -> KM -> Indexing Monitor, the status of my index is red and reports N errors. I found all the N errors are DOC, PPT, PDF and etc formats. The successfully indexed ones are all TXT files and folders and they could be correctly searched by TREX.

Do I have to specify the file formats for TREX to index? If yes, where?

Regards,

Aaron

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Aug 20, 2007 at 04:45 AM

    Hi Aaron

    Logon to portal as administrator

    Navigate to System Administration -> System Configuration -> Knowledge management -> Content Management -> Global Service -> Show Advanced option -> URL Generator Service

    Then check the Host name.

    It should be according to your portal

    For example if your portal URL is http://GHIKD.sde.rfd:53200/irj/portal then you need to give host name like http://GHIKD:53200.

    Regards

    Pratyush

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Aaron,

      just to make it clear. Extending the parameter shouldn´t be your solution. It was the explanation why some of the files are indexed and some not. Please take care the the URL-Generator configuration is correct as mentioned in Pratyushs and my posting.

      good luck,

      anja

  • avatar image
    Former Member
    Aug 20, 2007 at 06:12 AM

    Hi Aaron

    Ok Try the following

    1. Logon to portal as Administrator

    2. Navigate to 'System Administrator' -> Monitoring -> Knowledge Management -> Cache Monitor

    3. Note the System ID of you local system from combo box under System ID

    4. Navigate to System Administration -> System Configuration -> Knowledge Management -> Content Management -> Global Service -> System Landscape Definations -> Systems -> Content Management System

    5. Check that the same System ID Should be there. If not there please add it by clicking on button 'New'

    6. Navigate to System Administration -> System Configuration -> Knowledge Management -> Content Management -> Global Service ->Scheduler Tasks -> Index Management Task Queue Reader

    7. Open "IndexServiceTaskQueueReader" for editing

    8. Add the same system ID under "System ID"

    I think this will solve your problem

    Regards,

    Pratyush

    Add comment
    10|10000 characters needed characters exceeded