Skip to Content
avatar image
Former Member

0ANALYZER

Hi Gurus,

We have used the SAP standard web template “0ANALYZER” to create some web reports in development. But, we are unable to execute the web query due to the error message “ Error loading template 0ANALYZER_LINKS ”. When the same template is transported to production, it works there. On analysis, it was found that 0ANALYZER is available in Business Content but not in META DATA. When tried to INSTALL the “0ANALYZER” from the Business Content, it is giving a message that “Object Web Template Name 0ANALYZER is not available in version D”. How to activate the 0ANALYZER with Links in development ?

0ANALYZER is available in production. Can we import this from production to development ?

Thanks & best regards,

Sheeja

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Aug 19, 2007 at 07:00 PM

    Hi Sheeja,

    Looks like someone overwrote/deleted 0ANALYZER in your DEVELOPMENT environment.

    3 possible options (all of them involve good amount of work). You need help from your Basis team.

    1) If you have a backup of your DEV environment: Locate the most recent backup version

    in which you can find a working 0ANALYZER. Then restore that version into DEV and test.

    2) re-install the Business COntent version that you are using.

    Apply all the changes that were made to the Business Content Objects.

    3) Install the next version of the Business COntent.

    Good luck, BB

    Add comment
    10|10000 characters needed characters exceeded