Skip to Content
avatar image
Former Member

SAPCONNECT Configuration

HI All,

I am working on setting up SMTP email in SAP ECC 6.0 to go to MS-Outlook on one of my sandboxes. I think I have everything setup with one exception. I have created 25 to 30 emails in SBWP between 2:00 and 3:00 PM. The first email I receive in Outlook is at 6:11 PM. Then I receive 5 emails at 6:17 PM, 2 more at 9:12 PM, 4 at 9:23 PM and so on. The last 5 come in at 9:42 PM. I have my SAPCONNECT_INT_SEND background job set to run every 5 minutes and I'm not understanding why the emails are sent so sporadically. I'm at a loss at where I'm going wrong.

Does anyone have any ideas or suggestions?

Thanks

Ed.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Aug 20, 2007 at 09:04 AM

    Hi Ed,

    If the mails are marked as successfully sent at SCOT and SOST, I'll check the exchange server... Basically once the mails leave SAP is up to the mail client to do the job... in the other hand if theres a problem or delay for any reason at the SAP side you should be able to see it via SOST.

    Regards

    Juan

    Please reward with points if helpful

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 20, 2007 at 11:05 AM
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 27, 2007 at 04:47 PM

    Thanks for the helpful answers. With a lot of digging I found the solution. The system had the Time Zone set to CET and all the users were set to CET also. I used transaction STZAC to change the system time zone and had Security change all users to their correct time zone and things started working like they should.

    Add comment
    10|10000 characters needed characters exceeded