Skip to Content
0
Former Member
Aug 17, 2007 at 05:23 PM

Deployment Error

11 Views

Hi I installed new SAP Netweaver 2004s SP7 in to my laptop

Instalation was success .

I installed and NWDS also in the my laptop

i changed the j2ee engine properties to my localhost with message server port.

i created Test web dynpro application with one comp one window and one view.

I am trying to deploy that application in to my localhost but its giving me the deployment error

The error is as follow

ug 17, 2007 8:48:10 AM /userOut/deploy (com.sap.ide.eclipse.sdm.threading.DeployThreadManager) [Thread[Deploy Thread,5,main]] INFO:

[001]Additional log information about the deployment

<! LOGHEADER[START]/ >

<! HELP[Manual modification of the header may cause parsing problem!]/ >

<! LOGGINGVERSION[1.5.3.7185 - 630]/ >

<! NAME[D:\usr\sap\J2E\JC01\SDM\program\log\sdmcl20070817154757.log]/ >

<! PATTERN[sdmcl20070817154757.log]/ >

<! FORMATTER[com.sap.tc.logging.TraceFormatter(%24d %s: %m)]/ >

<! ENCODING[Cp1252]/ >

<! LOGHEADER[END]/ >

Aug 17, 2007 8:47:57 AM Info: -


Starting deployment -


Aug 17, 2007 8:47:57 AM Info: Error handling strategy: OnErrorStop

Aug 17, 2007 8:47:57 AM Info: Prerequisite error handling strategy: OnPrerequisiteErrorStop

Aug 17, 2007 8:47:57 AM Info: Update strategy: UpdateAllVersions

Aug 17, 2007 8:47:57 AM Info: Starting deployment prerequisites:

Aug 17, 2007 8:47:58 AM Info: Loading selected archives...

Aug 17, 2007 8:47:58 AM Info: Loading archive 'D:\usr\sap\J2E\JC01\SDM\program\temp\temp55694TestProject.ear'

Aug 17, 2007 8:48:04 AM Info: Selected archives successfully loaded.

Aug 17, 2007 8:48:04 AM Info: Actions per selected component:

Aug 17, 2007 8:48:04 AM Info: Initial deployment: Selected development component 'TestProject'/'local'/'LOKAL'/'0.2007.08.17.08.47.49' will be deployed.

Aug 17, 2007 8:48:04 AM Info: Ending deployment prerequisites. All items are correct.

Aug 17, 2007 8:48:04 AM Info: Saved current Engine state.

Aug 17, 2007 8:48:04 AM Info: Starting: Initial deployment: Selected development component 'TestProject'/'local'/'LOKAL'/'0.2007.08.17.08.47.49' will be deployed.

Aug 17, 2007 8:48:04 AM Info: SDA to be deployed: D:\usr\sap\J2E\JC01\SDM\root\origin\local\TestProject\LOKAL\0.2007.08.17.08.47.49\temp55694TestProject.ear

Aug 17, 2007 8:48:04 AM Info: Software type of SDA: J2EE

Aug 17, 2007 8:48:05 AM Info: ***** Begin of SAP J2EE Engine Deployment (J2EE Application) *****

Aug 17, 2007 8:48:09 AM Info: ***** End of SAP J2EE Engine Deployment (J2EE Application) *****

Aug 17, 2007 8:48:09 AM Error: Aborted: development component 'TestProject'/'local'/'LOKAL'/'0.2007.08.17.08.47.49':

Caught exception while checking the login credentials for SAP J2EE Engine. Check whether the SAP J2EE Engine is up and running.

com.sap.engine.deploy.manager.DeployManagerException: ERROR: Cannot connect to Host: [jk1] with user name: [Administrator]

Check your login information.

Exception is:

com.sap.engine.services.jndi.persistent.exceptions.NamingException: Exception while trying to get InitialContext. [Root exception is com.sap.engine.services.security.exceptions.BaseLoginException: Cannot authenticate the user.]

(message ID: com.sap.sdm.serverext.servertype.inqmy.extern.EngineApplOnlineDeployerImpl.checkLoginCredentials.DMEXC)

Aug 17, 2007 8:48:10 AM Info: J2EE Engine is in same state (online/offline) as it has been before this deployment process.

Aug 17, 2007 8:48:10 AM Error: -


At least one of the Deployments failed -


So please let me know the reasion for this

Thanks

Mukesh