Skip to Content
avatar image
Former Member

SAP Content Server

Hi,

I have been trying to connect Content Server to my ECC5 server but have encountered problem to create a content repository in the server. Below are the steps that I have done so far:

1) Installed the content server on the Win2003 server. The status is running when I click on the overview tab on tcode CSADMIN. The following are the info:

Version 6400 Build 190 pVersion 0046 Server Type: SAP HTTP CS and

serverpathc 1.

2) I have created a content repository using OAC0. Should I use document area DMS or DMS2 ?

3) Send a certificate to the Content Server

4) Click the CSADMIN button and click create.

Below is the error I get. Pls help

HTTP error: 500 (Internal Server Error) "CreateTab ContentStorage, connect error SQLConnect failed, [Microsoft][ODBC Driver Manager] Data s

Rdgs,

Hu Ghee

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Aug 17, 2007 at 12:25 PM

    Hi,

    Are you using MS SQL Server?

    It seems you haven't installed ODBC drivers to connect to the database.

    Thats why it is giving error in saving database.

    Try to check database if it is running properly.

    If it is then please eloborate error and provide some log file.

    Regards,

    Payal Patel

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Payal

      No, we are using MaxDB as provided by SAP for free. However, the error message did point to the fact that ODBC drive is not there. After we installed the driver we still have problem with the content repository. Subsequently we did the following:

      1) put the paramater driver=MaxDB (refer to the next thread), and

      2) fix some security issue in Microsoft Window Server 2003 (done by my other colleage which I do not have the info yet)

      then only the issue is solved.

      Thanks & regards,

      Hu Ghee

  • avatar image
    Former Member
    Aug 27, 2007 at 08:28 PM

    From CSADMIN, you need to add parameter driver=MaxDB under settings before creatign any repository

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Richard,

      We have tried you suggestion together with the other suggestions earlier but it still didnt work. However, later we found out the MS Window Server 2003 had some security setting we need to set to make it work. Will update additional step later.

      Rgds,

      Hu Ghee