Skip to Content
avatar image
Former Member

Problem with RSPOR_SETUP for BI 7

Hi,

I have an issue while executing the program RSPOR_SETUP with BI 7 (Netweaver 2004 s). It concerns the 5th step : "<SID>_certificate.crt is not existing". But I'm sure that I have generated my certificate with strustsso2 as discribed in the documentation, exported it, and then imported it in visual admin and in the portal. I have done all that twice, to be sure that I haven't forgotten anything.

Can somebody helps me for this issue?

Thanks.

Mohamed

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Aug 17, 2007 at 11:23 AM

    Pls check the path you have given in executing RSPOR_SETUP.

    And also check the server location of the path.

    I think that , this should be the path in the SAP Server

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 17, 2007 at 02:19 PM

    Hi,

    this step only check the existence of "<SID>_certificate.crt in the location mentioned in the step 5 "Export Path"

    all you need to do is either place the "<SID>_certificate.crt manually in that location or change that location to the place where this file is located

    samrat

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 03, 2007 at 02:25 PM

    Answered

    Add comment
    10|10000 characters needed characters exceeded