Skip to Content
avatar image
Former Member

Infotype 0573 not getting created

Hi All,

We have an R/3 transaction created for leave application and this is showcased in EP6.0 portal as an Internet Service. Now, when we apply for leave using this application through portal, for certain employees, infotype 0573(Absence infotype for Australia PS) is not getting created but 2001 gets created. When we try doing the same through PA30 or through the R/3 transaction itself, everything is going on fine. Only while applying through portal, this issue occurs. This was working fine in EP5.0 portal.

Can anyone suggest a way to sort this issue? Any help will be rewarded.

Thanks and Regards,

Leena

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Aug 17, 2007 at 03:39 AM

    Hi Leena

    Please note that the function module HR_ABSENCE573_REQUEST_PBS was internally used by SAP only for corresponding ESS services of Leave administration Australia Public sector functionality. The behavior for the function module is as expected, when

    called from corresponding ESS services. Further the same function module is currently not enabled to be used outside the same. Also there are no further issues with creation of Infotype records in 0573 and 2001 (which are consistent) from PA30 (Maintain Master data).

    Hence would you please check if you are using the standard function module

    HR_ABSENCE573_REQUEST_PBS and perform an operation. As I mentioned Function module HR_ABSENCE573_REQUEST_PBS which is currently being used by ESS services for Leave administration.

    Regards,

    Jun Wu

    SAP HCM Support team (AU/AU-PS)

    Add comment
    10|10000 characters needed characters exceeded