Skip to Content
avatar image
Former Member

not able to display the report in WAD bi-3.5

Hi All,

when i am trying to display the report in WAD it gives me 0DAT error .

i have tried things like

1.t code: scif

sap->bw->all activated

2. t code: smicm

administration

icm-> exit hard

3. sevices - HTTP

Column is active with green

Hope the GURU'S( TEACHERS) will help me,

kindly give me guidelines to fix the problem.

regards,

P.spg

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Aug 16, 2007 at 10:35 PM

    Does the query run in BEx Analyzer.

    Does not look like a WAD issue.

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 16, 2007 at 11:21 PM

    Why don't you try OS06, DB02 and ST03N? :-D

    Just kidding...

    Try to run query in SAPGUI with RSRT and see for error messages and explanations there.

    But first open a query in Query Designer and check if you get any warning when opening the query and once it is open click on "Validate" icon.

    Cheers.

    Vitaliy

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 17, 2007 at 06:14 AM

    I am able to execute the query in BEx Analyzer.

    There is absolutely no problem.

    as i said it is giving me 0dat error when executing WAD 3.5.

    It says check whether u have been connected to the right system.

    i am trying with SAPGUI ,a ray of hope.

    Thanks Guru's,

    SPG

    Add comment
    10|10000 characters needed characters exceeded