Skip to Content
0

Hybris Marketing SAP Jam Integration Errors

Aug 16, 2017 at 11:08 AM

125

avatar image

Dear Experts,

I'm working on an hybris marketing (on-prem) / SAP Jam integration scenario.

I've carried out the steps of the Rapid Deployment Solution for the Jam Integration (CEJ).

I'm now able to use Jam groups for the campaign collaboration, I can upload documents to the groups and so on. But I'm facing two other errors:

1. I'm not able to create a group within the Sentiment Engagement application.

2. I'm not able to share the budget plans in the budget plans app.

Does anyone know if I have to carry out some more steps to integrate/use these two applications with SAP Jam.

Regards

Tobias

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Tobias Schneider Aug 16, 2017 at 02:15 PM
0

Solved the second problem with budget planning by configuring REST tunnel (not mentioned in the Rapid Deployment Solution)

https://help.sap.com/saphelp_uiaddon10/helpdata/en/1c/8f86d5fe634a28b1da186a5fd87f81/frameset.htm

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Aug 17, 2017 at 12:52 PM
0

Hi Tobias,

I am also facing a similar issue and I have also configured the REST tunnel but when i go and test the tunnel service from SICF I get the undermentioned error.

"No entry found for platform type and service root. Diagnosis You have tried to select the platform type and service root. System Response An exception was raised because the system could not find corresponding entries in the tunnel's white list (table CLB2C_TUNNEL_SRV). Procedure In Customizing table CLB2C_TUNNEL_SRV, enter the missing entries for the platform type and the OData service root. Procedure for System Administration Transaction CLB2_TUNNEL (view CLB2V_TUNNEL_C, Change View "Collaboration: Tunnel Service": Overview) allows you to define the SAP Customizing settings for the REST tunnel. You can make entries in the white list of the REST tunnel. The tunnel checks these entries before calling SAP Jam. For more information, see Customizing activity Configure REST Tunnel."

I did check in the table and all four required entries are maintained there. I have followed the JAM configuration building block guide for integrating it with SAP Ymkt.

Regards,

Aditya

Show 8 Share
10 |10000 characters needed characters left characters exceeded

Hi Aditya,

that seems to be exactly the same problem that I have. I get the same error message.

Regards

Tobias

0
Former Member
Tobias Schneider

Hi Tobias,

Were you able to create JAM groups? Can you share how you resolved this issue? I am getting error when i am trying to interact with SAP Jam system

Thanks & Regards,

Aditya.

0
Former Member

Hi Tobias,

Did you also Register ODATA services and if yes What values did you configure there. i think we are missing on these two steps.

I am reachable on mail id adityadua1@gmail.com. Please send me an email if possible with the configuration that you have maintained.

Kind Regards,

Aditya.

0

Hi Aditya,

no actually I did not register OData services because I'm also not sure which values have to be configured. Have you solved the problem?

Regards Tobias

0
Former Member
Tobias Schneider

Hi Tobias,

Thanks for your time. My issue is still there. I am not able to create a JAM group using campaign.

If you have not registered ODATA services, Did you create RFC destination with a communication user to communicate between two systems? Did you also configure ABAP SMI (Social media Integration ) which i read as a pre requisite for this.

Kind Regards,

Aditya

0

Hi Aditya,

I just followed the steps in the Rapid Deployment Solution which you can find here:

RDS Block CE4

--> Choose the configuration guide for the "SAP Jam Integration for SAP Hybris Marketing (CEJ)"

After that the jam group creation in the campaign app already worked.

For the integration of budget planning I then configured the REST tunnel.

Maybe check and compare your settings with that RDS. Hope that helps.

Best Regards

Tobias

0
Former Member

Hi Tobias,

Thanks. I didn't have access to this site and i am getting some internal error when i put in my login credentials. Is it possible for you to send me the configuration guide on aditya.dua@accenture.com?

Thanks.

Best Regards,

Aditya

0

Hi Aditya,

what are the error messages you get in the /IWFND/ERROR_LOG?

I've also activated the Business Function BC_SRV_STW_03 in transaction SFW5 (s. Installation & Configuration Guide p.73)

Also check your /IWFND/MAINT_SERVICE if the SM_INTEGRATION_V2_SRV Service is running.

I'm working on yMkt 1702, maybe there have been some changes to the 1611 version that you're working on.

Regards

Tobias

0