Skip to Content
avatar image
Former Member

Error in Data Manager (Client)

Hi,

I have created a new repository and loaded it (in the MDM console).

The status is "Loaded Running"

But when I try to connect to the same repository using the Data Manager, the error I get is "User not found" even though I give the correct user and password.

Is there any additional configuration to be done anywhere?

Thanks in advance

-Ravi

Message was edited by:

Ravi Prasad Reddy Lekkala

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Aug 16, 2007 at 02:28 PM

    Hi Ravi,

    Basically when you create an repository; the default user is: 'Admin' and there is no password. if you created your own user then check for the user name and its case; be sure to enter the proper case as i entered Admin(with cap 'A' and remaining letters small case); and do follow the same convenction for password also.

    In case this does not solve your problem, try and create a new user and check for its case and spaces; it will sovle you problem. Its not a big issue; just recheck your work.

    Regards,

    CHARAN

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 17, 2007 at 09:43 AM

    Thanks a lot Charan..

    The user "Admin" with no password solved the issue..

    You get full points...

    Cheers,

    Ravi

    Add comment
    10|10000 characters needed characters exceeded