Skip to Content
0

After migrating to hana, some users are facing few issues with EPM

Aug 16, 2017 at 04:05 AM

50

avatar image
Former Member

Hi,

recently we are migrated from oracle DB to HANA.

we are using NW BPC 10.0

After the migration, some users are facing few issues with EPM.

1. Refresh work book is not working, issue with only few reports.

2. one user is not getting the data in the report, report is completely empty, in my system it is working fine, I have verified all the settings, selections everything is fine.

Please note: no authorization issue.

Users are claiming that after the HANA migration they are facing this issues

currently we are on EPM:SP 20 .Net3.5, CPMBPC:801, sp:05

I have suggested them to upgrade their EPM to latest version.

But my question is Point2, I am able to see the data in my system but why it is not working in users system

I am also in EPM:SP 20 .Net3.5 .

And also I have show to them the proof that why they need to upgrade their EPM, anybody has any document like for which SP level of CPMBPC component we use for which version of EPM and all the criterieas.

Please help me in this Regards

.

Thanks,

Anitha

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Scott Raines Aug 16, 2017 at 02:12 PM
0

Hi Anitha,

I can't promise that upgrading EPM will solve your issues but I can say that we too had some problems with lower levels of EPM Add-In having strange issues with loading, calculations, missing descriptions, etc.

We put everyone on Version 10, SP 27 Patch 2 .NET 4 and haven't had any of these mysterious problems since.

Good luck!

Share
10 |10000 characters needed characters left characters exceeded
Vadim Kalinin Aug 23, 2017 at 12:36 PM
0

To my mind the issue is here:

EPM:SP 20 .Net3.5

Upgrade to something recent and test!

Share
10 |10000 characters needed characters left characters exceeded