Skip to Content

Problem with special ledger (FI-SL)

Hi!

I have added field to special ledger which already exist an work. The field was added to summary table and to actual line item table. The field works fine if actual line item table, but summary values are not calculated for this field in summary table.

What could I miss? May be I need to re-generate something, or make some more set-up?

Thanks!

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    Aug 24, 2007 at 11:57 AM

    Hi,

    how did you add the new field? SE11 or GCIN? No need to say, you have to use GCIN for this purpose, and NOT SE11!

    Have you made any configuration, especially field movement rules to get your new field work?

    Hope that helps, points welcome 😊

    Csaba

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 04, 2007 at 11:37 PM

    Once you add this field through GCIN, try to add this in any of the object tables and click on the sender so that it summarizes

    Assign points if helpful

    Add comment
    10|10000 characters needed characters exceeded

    • Hi,

      R = receiver, S = sender. S fields are generated only, if you have set that indicator in GCIN / Object table 1. R prefix will always added to fields defined in object table 1.

      What does it mean? Example cost centre field, you may have RCNTR and SCNTR accordingly. If there is a posting between 2 cost centers, e.g., transferred from CO or thrugh an allocation within FI-SL, both fields, sender and receiver cost centre are filled. Tihs way, you can report on receiver/sender relationships, i.e., you not only know where that balance is (RCntr) but also you know where that balance is coming FROM (Scntr).

      For man fields, you do not need this and for those, it is a good idea to switch the Sender flag off, this will save you some database space (less field in tables) and some performance on long term. Another option to define those fields in Object table 2. Here you do not have the option to switch sender flag on or off at all. As a result, the fields added to Object table 2 do not have any prefix (neither R nor S).

      Hope that helps, points welcome 😊

      Csaba