Skip to Content
0

How to config TLS version in destination?

Aug 14, 2017 at 08:26 AM

108

avatar image
Former Member

I got an error in destination of cloud foundry, "TLS 1.2 became the default TLS version of HTTP destinations. Previous TLS versions can be used by configuring an additional property TLSVersion=TLSv1.0 or TLSv1.1. SeeConfiguring TLS version.". From the link, I cannot figure out how to config the TLS version, there is no new button on the destination page. How to config TLS version in destination?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers