Skip to Content
avatar image
Former Member

I can not see the material in EWM procecessed by CIF

Hi guys,

I processed a material by CIF. First generate a CFM1 and CFM2, the log in CFM2 is OK I don`t have any issue. In EWM the message is "the material x not exist".

I re generate the model integration and try again but in CFm2 all message are in green.. any suggestion ?

Regards

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 10, 2017 at 12:51 AM

    Hi Ajit,

    The problem was that I have active a BADI SMOD_APOCF005 and when I execute the CIF was concatenate the MATNR + Client

    000000000000000066@S4Q320

    When I desactivate the BADI the problem was solved.

    Regards

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 25, 2017 at 07:19 AM

    Hi Manuel,

    Did you slot the material into EWM using /scwm/slot ??

    CIF'ing Vendors & Customers can just be done using CFM1 and 2 alone but CIF'ing materials requires you to slot them into EWM once the first 2 steps are done.

    Thanks

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 16, 2017 at 03:06 PM

    Hi Ajit, thanks for your reply...

    I check the Outbound que in ECC ann Inbound que in EWM but I can`t see any issue I mean the SMQ1 and SMQ2 does not identify any issue...

    When I modify some material that are previously was created in ECC to EWM the modification is successful in EWM the text for example it was modified...

    I check the material in EWM in /n/sapapo/mat1

    regards

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Manuel,

      Please check the link CIF Issue.

      Tcode CFM5 -Material is present in Model, delete and try to resend.

      "When I modify some material that are previously was created in ECC to EWM the modification is successful in EWM the text for example it was modified..." - Reason is "check Tcode CFC9 ( Automatic Modification from ECC to EWM ) and link is Link."

      Please try above and let us know if you still face issue.

      Kind Regards,

      Ajit

  • Aug 16, 2017 at 11:23 AM

    Hi Manuel,

    Please check the queue( Outbound of ECC and Inbound of EWM ),share log if possible.

    Where did you find this message "( In EWM the message is "the material x not exist".)" ,I mean which tcode are you getting this message ?

    Kind Regards,

    Ajit

    Add comment
    10|10000 characters needed characters exceeded