Skip to Content
avatar image
Former Member

MIRO

Hi Gurus,

While executing MIRO, following error is displayed:

"An Exchange Rate Type Is Not Defined For Country IN"

Solution?????

Thanx

Regs,

SDN Member

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • avatar image
    Former Member
    Aug 14, 2007 at 08:31 AM

    Hi Nand,

    Check weather you have maintained Exchange Rate using T-code-OB08.

    Hope the maintaince will solve your issue.

    REWARD if it helps you!!

    Regards,

    Ajinkya

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 14, 2007 at 08:36 AM

    Maintain Exchange Rate Type for IN by useing tcode---->OBB8

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 14, 2007 at 08:36 AM

    Hi Check exhange rate in t-code

    OC41

    Best Regards

    Sainath

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 14, 2007 at 10:27 AM

    Hi,

    Maintain the exchange rate in IMG-General Settings-Curencies-Enter Exchange Rates.

    Reward Points

    Regards,

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 14, 2007 at 10:33 AM

    hi,

    MIRO transaction reads the details of the currency and if there is any conversion which needs to be done, it would check with tableTCURR or transaction OBB8. Check whether you maintained the exchange rate type correctly for the conversions you are trying to make.

    Hope it helps.

    Add comment
    10|10000 characters needed characters exceeded