Skip to Content

Cannot load tile in the fiori launchpad

Aug 11, 2017 at 04:52 AM


avatar image


I saw my threads with the same question.I tried all the steps mentioned in those threads but the issue still persists.

I deleted a tile and re-created the same tile with different name and moved it to production. Now in production i am seeing the deleted tile with the status 'cannot load tile'.

Same issue was exisiting in quality too. After deleting tile from groups, the error tiles disappeared. But in production even after deleting error tiles from Groups also its not getting removed.

I performed all cache clear activities too but still no successfull.

Any suggestion would be highly appreciated.?



10 |10000 characters needed characters left characters exceeded

What are the error message(s) in the browser console and in the transaction /IWFND/ERROR_LOG?


Thanks for the reply.

"Resource chip not found " is the error message in both console as well in the error_log.

* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Jayakanth R Aug 16, 2017 at 11:58 AM


This is due to the corrupted entries in your TR while deleting tiles in development. The same corrupted tiles are now moved to quality and then to production.

Can you check if the deleted tile is available in catalogs list in your FLP designer in production. If yes then try to remove from group and then delete in catalog as well.



Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Jayakanth,

Thanks for your reply.

Yes you are correct. I found 'cannot load tile' tiles in the groups as the respective catalogs were not moved. I removed it from the groups in designer but the issue still persists for few years including me. The same thing i did in quality system as well and there it removed the error. I cleared cache, synchonized chips and all other steps related to cache but no success. Now i am directly contacting users to remove from their launchpads.