Skip to Content
0

Prerequisites for Inventory Manager 4.3

Aug 11, 2017 at 12:13 PM

114

avatar image
Former Member

Hi experts,

I would like to know if there is any information available which Version / Patchlevel of SMP 3.0 is needed for Inventory Manager 4.3? There is no information available in the Product Availability Matrix or in the installation guide.

Would be SMP Version: 3.0.10.6 SP Level: 10 sufficient? (Currently we can't go any higher as other non-Agentry applications running also on this server are breaking on higher SMP versions).

Regards,

Christian

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

avatar image
Former Member
Oct 06, 2017 at 03:54 PM
0

Hi Christian,

The required information regarding the version / patch-level of SAP Mobile Platform 3.0 needed for Inventory Manager 4.3 can be found in the SAP Software Release Note here:

https://launchpad.support.sap.com/#/notes/2353767

The SAP Inventory Manager 4.3 has the following prerequisites:

SMP 3.0 SP11 PL01

Agentry_7.0.9.12_EditorPlugin

The SMP 3.0 Server version SP11 PL01 and later, and the Agentry 7.0 Editor version 9.12 and later would be compatible with it.

Regards,

Anuj Tiwary

Share
10 |10000 characters needed characters left characters exceeded