Skip to Content
avatar image
Former Member

Design studio 1.6 SP3 bookmark is not working for Windows SSO

Experts,

i created bookmark in design studio V1.6.3.1, i have copied the link in my web browser (IE 11) & ad d as favorites. i closed all my IE & open new IE with my bookmark is asking for user credentials.

Looks like windows authentication/SSO is not working only for generated bookmark other links like any opendoc or launch pad are working.

bookmark link:

Bookmark.shareBookmark(Bookmark.getBookmarkUrl(DROPDOWN_1.getSelectedValue()));

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Aug 11, 2017 at 09:50 AM

    i don't have any issue if i copy link & add manually but i have an issue when i select chain-link button it open new window & add favorites

    Thanks,

    Sreeni.

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 11, 2017 at 10:49 AM

    How is the SSO configured? See this wiki for SSO guidance with Design Studio https://wiki.scn.sap.com/wiki/display/BOBJ/Design+Studio+BI+Platform+Support

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Tammy,

      Manual copy of URL & Copy-Email are working but chain-link is not working. i check with my admin team they are saying url which generates chain-link contains session token which cause sso failing.

      Thanks,

      Sreeni.

  • avatar image
    Former Member
    Aug 17, 2017 at 04:35 AM

    Tammy,

    Any workaround solution !

    Thanks,

    Sreeni.

    Add comment
    10|10000 characters needed characters exceeded