Skip to Content
0
Former Member
Aug 13, 2007 at 03:10 AM

Cannot use T-code DB01 after oracle upgrade from 9.2.0.7 to 10.2.0.2

17 Views

After the oracle upgrade, db01 doesn't work with error message shown below.

"Not ORACLE version 8/9 - program aborted"

There is a correction in SAP Note 965485, however, this note can only be implemented from BASIS support package 620_46 to 620_61 but mine is SAP_BASIS 620 SP 43 (SAP_ABA is the same).

Is there any way to apply the correction without applying new support packages or any way to use T-code db01 w/o applying this correction?

Thanks.