Skip to Content
avatar image
Former Member

Migrate web application from BOXIr2

Hi,

We will migrate Crystal reports on BOXIr2 with Web application on application server WebSphere, JBoss, WebLogics, and IIS.

Does anyone cloud tell me that for SAP BI4.x web application, does it have the minimum requirement on Java version, .Net version and the compatible application server like in Product Availability Matrix (PAM)?

Where can I find the obsoleted and replacement SAP BI 4.x SDK command?

Any help would be appreciate.

Thanks and regards,

Chupong

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Aug 09, 2017 at 10:35 PM

    Go to our WIKI home page, you'll find more info there:

    https://wiki.scn.sap.com/wiki/display/BOBJ

    You also need to go to Service Market Place or help.sap.com and get the latest SDK reference Guides.

    Add comment
    10|10000 characters needed characters exceeded