Skip to Content
0
Former Member
Aug 10, 2007 at 09:14 AM

Synchronization Not Working

27 Views

<b>If Somebody can get me the link of SAPKA64021 (ABAP support package 21), i will download and apply the same using SMP id.</b>

My installation (Web AS 6.40 with SP 20 ABAP, Basis and SP 20 for MI) was working well till last week. In NWA I was able to

1. view the sync monitor <b>(EDIT: Problem 1 is solved)</b>

2. undeploy mobile components

3. Install new devices or delete/install apps in mobile devices

But Now:

I am not able to do 1<b>( EDIT : I have solved problem 1 - just a problem in the JCo RFC Destinations which you reach/maintain through WebDynpro Content Administrator)</b> and 2, that is the Sync Monitor says "Could not start plugin" and there is no Undeploy link in under Mobile Components.

<b>No. 3, the most important problem - Synchronization is not working (doesn't give any errors). We are not able to get device ids for new client installations, we are not getting the new applications assigned to a particular device, and the client is not updating the deleted components. In NWA, for new apps, we get status as "Deployment with Next Sync"/"Deletion with next Sync" always as Synchronization is not working.....</b>

4. Also for the last couple of days I am getting an error when I login to the Web AS from SAP Logon. The following are the exception/short dump details:

******************************************************

Error: DBIF_RSQL_INVALID_REQUEST <b>(EDIT: I solved this. Just a restart of server did the trick.)</b>

ShrtText: Invalid call of database interface

What Happened?

The current ABAP/4 program terminated due to an internal error in the database

interface.

Error Analysis:

In a statement an invalid request was made to the database interface when accessing table "DOKTL"

Trigger Location of Runtime ERROR:

Program : SAPLSDOC

Include : LSDOCU09

Row 249

Module Type: (Function)

Module Name: DOCU_GET

**************************************************************************

<b>Are these problems, which have cropped up in a week's time, interrelated?</b>

Please note that everything was going on smooth till last week. We though had a problem on the client side. We had assigned new devices, the database DB2EV822. We used to have a problem like not getting the installation popup but only a mesage like "Installation Executed". So we had to reinstall these clients. Apart from that everything was running smoothly.

Message was edited by:

Veeraraagavan R

10th August 2007<b></b><b></b>

Message was edited by:

Veeraraagavan R

14th August 2007

Message was edited by:

Veeraraagavan R

16th Aug 2007