Skip to Content
1

SAP CRM Survey mandatory fields issue in QAS server.

Aug 12, 2017 at 02:52 PM

88

avatar image
Former Member

Respected Mentors,

Happy weekend to all. There might be a possibility that i'm posting in wrong community so apologies if this is the case. I'm facing an issue related to SAP CRM Survey mandatory field check in QAS and PRD server only. Following setting has been done which is working fine on DEV server and system is prompting with an error message however it's not working on QAS or PRD server.

Even though I've implemented the following notes on QAS server but all in vain. Can someone please explain such behavior because in survey repository cache has been cleared too for my respective RFC connection. After implementing the notes even though i've deactivated and activated the services of BSP using SICF the issue still persists. On QAS server system is allowing user to save mandatory fields without giving any value and generating survey version but opposite the case on DEV server which is required too. Your support is highly appreciated in this regard. Thanks.

2139425 Mandatory fields message in HTML survey not user friendly

2012400 CRM Survey mandatory questions not checked on Safari browser in ReX application

1914885 Mandatory InputField check missing in THTMLB framework

1691490 Required entry check on CRM Survey Input Fields missing

mnd2.png (5.9 kB)
mnd1.png (10.8 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

avatar image
Former Member Aug 14, 2017 at 05:04 PM
0

Can anyone please help? Still looking forward to some solution for this. Thanks.

Share
10 |10000 characters needed characters left characters exceeded
Johannes Voglsam
Nov 13, 2017 at 10:07 AM
0

Hello,

please check if the answer for your question is documented in the following blog:

Survey Rendering in CRM WEB UI

best regards,

Johannes

Share
10 |10000 characters needed characters left characters exceeded