Skip to Content
avatar image
Former Member

Question : SAP ERP 6 EHP 7 Installation

[ I had asked the question here. I wanted to reply on that thread but find the discussion is moved to archive and I was not able to reply the original thread. The original thread has got one reply, so I am re-posting my question with additional details. ]

We have NW7.4 ABAP and Java stack installed on separate VMs. We want to install SAP ERP 6 EHP 7 on the top of NW 7.4 ABAP and Java stack.

What we know if we have following media which will install SAP ERP 6 EHP7

EXE 51048902_1 SAP ERP 6.0 EHP7 SR2 Installation Export I 1/2

RAR 51048902_2 SAP ERP 6.0 EHP7 SR2 Installation Export I 2/2

ZIP 51048902_3 SAP ERP 6.0 EHP7 SR2 Installation Export II

We have referred the following documents.

1. SAP ERP 6 Support rel 3 - Master Guide

2. Master Guide - SAP Enhancement Package 7 for SAP ERP 6.0

3. Installation Guide - SAP Enterprise Resource Planning 6.0 Including Enhancement Package 7

4. SWPM - Installation of SAP Systems Based on the Application Server Java of SAP NetWeaver 7.1 to 7.5 on UNIX : Oracle

5. SWPM - Installation of SAP Systems Based on the Application Server ABAP of SAP NetWeaver 7.1 to 7.5 on UNIX : Oracle

We still have following questions. I request community to kindly answer.

1. Is the above media sufficient to install ERP-ABAP and ERP-Java both?

2. On NW Java 7.4 we have BI BOE launchpad application installed. There are couple of changes done in the BI application. Will those changes be overwritten?

[Note: In original thread, I had written we have BI installed on Java stack. But it is not the case. What we have is BI BOE launchpad application which points to another BI server. My bad]

3. Where will I get the installation steps for ERP-ABAP and ERP-Java using above media. (I am looking for right from unpacking the files and screenshotwise steps)

Additional Note:

We had started the installation using SWPM. I was hoping that it will detect the NW7.4 stack is installed already or it will ask for NW7.4 installation details once I select SAP ERP 6 EHP 7 for the installation. But it asks me package for NW7.4. Does it mean I can not use existing NW7.4 ?

Thanks in advance.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Oct 15, 2016 at 09:01 PM

    My answer still remains the same. You cannot install or club an ERP system with an existing BI system. If the requirement is to have an ERP ABAP and Java stacks then you should install them separately with their own SID's. You cannot deploy an ERP system into an existing BI system. For installation steps follow the installation guide. The installation is done using the sapinst (SWPM) tool so you will need to download it. You need to download the database software as well. Download and read the installation guide.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 19, 2016 at 05:58 AM

    Thanks Reagan. I had read your reply earlier. But I thought that I should clarify about BI Launchpad application which is deployed on NW7.4 Java stack (and not really SAP BI installed here).[But the question went to archive, and I could not reply there]

    It is more clear now, that ERP ABAP and Java stacks installation should have their own SIDs. Thanks for clarifying.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 19, 2016 at 06:33 AM

    Hello Umesh,

    As Reagan mentioned you cannot install ann ERP system on an existing netweaver system. You can install seperate ERP 6.0 EHP7 system and integrate both systems.

    Why EHP 7? There is already EHP8 for ERP 6.0. If I were you I used the latest version for especially new implementations.

    An also when you install ERP 6.0 EHP7-8 you will have netweaver 7.4 as infrastructure of your ERP system. And fiori launchpads come with netweaver infrastructure. You don't need to install another netweaver system. (however you can install for security reasons)

    Check the picture in link https://blogs.sap.com/2013/05/22/sap-versioning-part-2-why-ehp6-contains-sap-appl-616/. As you ccould see ERP components are installed over netweaver components.

    For your questions;

    1- Check installation guides for the right media. The names are given all. You need kernel, export, database dvds.

    2- I have never heard about "BI BOE Launchpad". AFAIK BOE launchpad is seperate app running on BOBJ. Not on NW Java.

    3- You should follow installation guide for the right order.

    This link can help you. https://www.youtube.com/watch?v=Yh-xeCwKV78

    Regards,

    Yuksel AKCINAR

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 05, 2016 at 12:13 PM

    Hi Reagan and Yuksel

    Thank you for your help. That brings clarity to my understanding. The video link is also helpful.

    Thanks,

    Add comment
    10|10000 characters needed characters exceeded