Skip to Content

Default Value for over delivery field in co01

Aug 11, 2017 at 10:08 AM


avatar image

Dear all,

I want to put zero for all materials in production orders only not in purchase orders.

So for that Kindly guide to do same in CO01 Tcode.

Any user exit or enhancement ? Provide code for that also or the include where it has to be done.

What to do in this case???

10 |10000 characters needed characters left characters exceeded

Hello Sukhvinder

I see you just keep asking questions and never close the previous discussion. This way, you will lose credibility here and get very less answer for your every question. Please review your earlier question asked by you and try to close them by awarding the best answer from them

Best regards

Shailesh Mishra


Dear Mr. Shailesh,

Providing answers to the questions asked would be preferred rather than checking someone is closing their threads or not.

Also note that thread is closed when we get required answer.

So don't bother the opened threads. Try to answer if you know else you can google a lot of things which are useful.



Hello Sukhvinder,

There are some rules of SCN which says timely closure of your previously asked questions should be closed so that in next question you would get lot of answers.i hope you are aware of this rule of engagement. Everybody comply with this. I hope you can understand

Beat regards

Shailesh Mishra

* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Srini Nampelly Aug 11, 2017 at 05:02 PM

If you uncheck the 'unlimited' field in work scheduling view of the material master. Then you do not have to put zero in production order... It is certainly master data setup and nothing to do with user exit or any development.

Show 3 Share
10 |10000 characters needed characters left characters exceeded

Dear Srini,

Thanks for replying.

But that will be consider in Purchase order too.

I just want this compatibility only in Production order without picking the tolerance from master data of material.


Hello Sukhwinder,

I don't think that drives your purchase order qty. You have additional setting in purchasing view 'Unlted Over delivery' that can be checked for purchase order over delivery.


Hey Srini...


Now got this...

Solved thanks again dear