Skip to Content
0

processEventArgs() how to fix this in SAP web gui ?

Aug 11, 2017 at 09:21 AM

119

avatar image
Former Member

Hi experts,

I have activated all the services required for webgui and have successfully logged in to the url. However for any button , or window that is opening I am receiving this error :

processEventArgs() : Control with id cnt2 not found. [id is different for different buttons ]

I am unable to save, search or log out using menu or popup windows. Please suggest solution.

Regards,

Saujanya

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Bartosz Jarkowski Aug 11, 2017 at 09:31 AM
0

What is your kernel release? Did you try to use different web browser?

Maybe this note will help you:

2149214 - An error message appears: processEventArgs() : Control with id __AGIM1:D:6::12 not found.

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

hi Bartosz,

its 742.

I tried using in Chrome as well as IE - no luck anywhere.

when I tried doing log off - this is what I received: processEventArgs() : Control with id __AGIM1:U:::3:6 not found.

0

Then looks like the note I sent you is exactly for you.

Please update SAP kernel 742 to a recent patch level #111 or higher.

Let us know the result!

0
Oisin ONidh
Aug 21, 2017 at 06:40 PM
0

Hi Saujanya,

would recommend to use the 745 patch stack 500 (742 Kernel is in "archive mode")

this is the follow on Kernel for 742

see also notes

2469219 SAP Support Package Stack Kernel 7.45 Patch Level 500

2469240 - Known regressions in kernel 7.45 patch level 500

regards,

Oisin

Share
10 |10000 characters needed characters left characters exceeded