Skip to Content
0

SAP BO webi publication triggers 'notification' email but does not trigger the reports to email

Oct 10, 2016 at 11:38 AM

201

avatar image
Former Member

Hi,

BO webi publication triggers 'notification' email of Job ran successfully but does not trigger the reports to the email mentioned.

Please help.

Thanks,

Rahul S

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

AMIT KUMAR
Oct 10, 2016 at 12:52 PM
1

is it happening with this publication or happening in all cases when you are scheduling the report?

Check junk folder sometimes report output went there.. or right click on the publication->subscribe and reschedule the report..

Amit

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Oct 10, 2016 at 07:54 PM
0

thanks for the reply, the normal schedule (of webi, by right click on webi ) works by putting email address, but fails when we use a placeholder %SI_EMAIL_ADDRESS%

.

Share
10 |10000 characters needed characters left characters exceeded
Jawahar Konduru Oct 11, 2016 at 11:34 AM
0

You have to use si_email_address only while creating the users, you need to add email address in CMC. Otherwise SI_EMAIL_ADDRESS will not work.

Share
10 |10000 characters needed characters left characters exceeded
AMIT KUMAR
Oct 11, 2016 at 08:37 AM
0

check attached link for how placeholder will work.check if you have updated the same settings?

https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=281413343

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Oct 12, 2016 at 04:17 PM
0

thanks for the replies

I found the solution

If you try to create a publication object without “Enterprise recipient” and schedule to an Email Destination, you will get the state success but no email is sent to mail addresses.

https://archive.sap.com/documents/docs/DOC-58772#comment-604016

Share
10 |10000 characters needed characters left characters exceeded