Skip to Content
avatar image
Former Member

xMII v11.5.3 and JRE1.6

For xMII v11.5.3, doco suggests clients should have JRE 1.4.2_13 to 1.5.0_06.

However, is JRE 1.6.0_* OK on the client side? (Note: xMII server runs 1.4.2_13).

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Aug 09, 2007 at 12:52 PM

    Kevin,

    It has never been tested and you can do so at your own risk. I know some people are running it and have not noticed any problems but everyone is different. If you do try it out please give a update if you had any problems.

    Regards,

    Erik

    Add comment
    10|10000 characters needed characters exceeded