Skip to Content
0

Service cannot be reached for REST service - Getting 404 Error

Aug 09, 2017 at 01:46 PM

39

avatar image
Former Member

error404.png

I have a Rest service URL , when I am calling it from the UI ,I am getting 404 error as shown in the image. I have also done the Web Dispatcher Configurations but still getting the same error. Can you help me resolving this error?

Any help is appreciable.

Thank You

error404.png (53.5 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Sharath M G Aug 09, 2017 at 04:30 PM
0

when you type service uri on browser, does it return the data to you?

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

We tried with direct IP and its working fine but not with the url as per image.

0

The first task is for you to get the URL working on the browser. REST/ODATA services should be able to be called through the internet and work on the browser - URI/URL calls.

Regards,

Sharath

0