Skip to Content
author's profile photo Former Member
Former Member

Producer Registration is not working in Federated Portal

hi,

i configured Consumer and Producer

in Cunsumer Portal

our connecton test is sucessfull, but when going for Producer Registration its give error,

" Could not register your portal although access to WSDL file was successful. Possible reasons: producer server is down, network problems, or incorrect registration parameters. "

Please help me if any one have solutions.

thanks in advance

regards

chitta

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Sep 06, 2007 at 10:49 AM

    Hi,

    i sloved my self

    thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 13, 2007 at 12:04 PM

    Hi,

    Can you Mail me regarding your problem

    my mail id is bej.chitta@gmail.com

    thanks

    chitta

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 19, 2007 at 04:17 PM

    I have the same problem, Could you help me please?

    Thanks!

    Message was edited by:

    Marta Sánchez

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Federated Portal has lot of problems, and its not yet stable.

      I have a workaround for this problem.

      Navigate to PCD Inspector-Browse to Netweaver_Content_Producers. Then click on “Browse Into”.There you will find the Producer objects. Delete those.

      The advantage of deleting through PCd inspector is that the ID of the objects in the database will remain the same.

      Once you have deleted the objects, navigate to

      System Administration-Federated Portal-Manage my Producers-Netweaver Content Producers.Right click and create new Content producers.

      Once you have created the Producer objects and registered it, Navigate to

      PCD Inspector-Netweaver_Content_Producers.

      There you can find the two producer objects that you have created.

      Then we need to change the value of the UMEProducerID.

      For that click on the AllProps link.

      In the pop up search for the UMEProducerID.

      Note: You need to give the correct UMEProducerID that you have it int he database.

      Replace the existing value with this new value.

      Now all your connections should work fine.

      Do revert for further queries.

      Regards,

      Rajeev.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.