Skip to Content
0

WCF.uiwoc only show 1 view in place of 2 views

Aug 09, 2017 at 07:51 AM

24

avatar image
Former Member

Hi all,

After the upgrade, when sumitting/activating a new version of an OWL view (column names were changed), we faced several errors coming from C4C. Due this reason, really strange, on the OWL view the "Thing Navigation", "Quick Overview" and "New button" were not longer working. We tried to solve those issues but none of the approaches worked. Due this reason we decided to regenerated the screen but still the same problem was present. As this approached didn't worked, we decide to delete all screen and create all screens again. This time "New Button" and "Thing navigation worked fine but still "thing navigation" was not working. We deleted again all screen and generate again. This time everything was working fine. However when we added a second view to the Work Center (as it was before), the system is not showing it. I tried everything thatI can imagine and still I'm not able to solve this problem.

Any tip or suggestion is more than welcom. In case you need more info or any screenshoot in order be able to help me, please let me know.

kind regards,

Andres

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers