Skip to Content
avatar image
Former Member

Which version to install?

Hi,

I've got a ERP2005 WebAs and I would like to add the MI because we like to develop mobile applications as well. I've found version 2.5 and 7.1 for the SAP MI and now I'm wondering which version to take. An are there any guides which explain howto add the MI? I've only found some which explain how to install a complete new Netweaver installation 😔

Can anybody help me? I'm really confused (what a surprise g)

Thanks for help,

Patrick

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Aug 07, 2007 at 12:51 PM

    NetWeaver 2004 and 2004s both include al the MI components by default.

    - 6.40 uses MI 2.5, latest SP is 20

    - 7.00 uses MI 7.0, latest SP is 12, I think

    So best to read the MI installation guide, update your system to the latest SP, and be prepared to do some guessing. The MI installation guide does not mention a lot of steps.

    And then there are those extremely helpful people here, that solved some show stoppers for me.

    Since I just went through the whole cycle starting with an empty system and now running 6.40 SP20 (with sapjra SP21) and MI 2.5, I may be able to add a little as well.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thank you for the help... Now I know which verstion to take 😊

      I'm sure the configuration will make much fun... and I think there will come up more questions.

  • avatar image
    Former Member
    Aug 07, 2007 at 12:47 PM

    Hello,

    I suggest you install MI7.0 (based on 7.00) as the version 2.5 is older (based on 6.40) and the 7.1 version is currently in ramp-up.

    Basicly you need only a Web Application Server installation with both ABAP and J2EE.

    You can find some help here about configuring the WAS:

    http://help.sap.com/saphelp_nw70/helpdata/en/b3/cd204186f2ee6fe10000000a1550b0/content.htm

    For the installation check:

    https://service.sap.com/instguides -> SAP NetWeaver 7.0

    MI specific:

    https://service.sap.com/instguides -> SAP NetWeaver 2004

    Installation Guide - SAP MI 2.5 SPS20 (New Technology)

    Kind regards,

    jeroen

    Add comment
    10|10000 characters needed characters exceeded