Skip to Content
1

Cannot logon to IDES on Cloud Appliance Library

Oct 12, 2016 at 11:03 AM

183

avatar image

I have deployed “IDES ERP 6.0 Including Enhancement Package 7 on SAP HANA” solution on Azure. During deployment I have set the master password. It works well when I log on to SUSE using SSH and when I log on to database engine using Hana Studio.

Unfortunately I cannot log on to ERP using SAPGUI. I have tried typing master password for users DDIC, SAP*, DEMO21 on clients 000, 001, 800 but it does not work. I have also tried default passwords with no luck.

I have even terminated the instance and created a new one and still I have the same problem.

Did anybody manage to log in to IDES on SAP Hana cloud appliance?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Best Answer
Kaushik Debnath Oct 12, 2016 at 11:52 AM
1

If your ERP is up, them, I would like to update you that if it is only the password issue, then, in any of your

000, 001, 800 clients, I hope that you know to reset your sap* password from the database & then it will take the pass as the default password.

Thanks,

Kaushik

Share
10 |10000 characters needed characters left characters exceeded
Piotr Szylberg Oct 20, 2016 at 11:17 AM
1

I have managed to reset SAP* password for the client 800.

The steps I performed:

  • Insert “login/no_automatic_user_sapstar = 0” parameter into /usr/sap/ERP/SYS/profile/DEFAULT.PFL
  • Restart SAP instance
  • Login with user “SAP*” and password “PASS”

Regards,

Piotr

Share
10 |10000 characters needed characters left characters exceeded
Stanimir Eisner
Oct 12, 2016 at 11:31 AM
0

Hi Piotr,

I would recommend first to check whether the ERP system is up. For more information see http://archive.sap.com/documents/docs/DOC-56998

Best regards,

Stanimir

Share
10 |10000 characters needed characters left characters exceeded
Piotr Szylberg Oct 13, 2016 at 07:10 AM
0

Thank you for your answers. I was not able to log in to client 800 because of incorrect password. I have managed to log in to client 000, 810, 811 with login: IDADMIN password:ides

I will try to reset sap* password in the database and I will update this thread, but now I have to wait 6 days because my Azure subscription ran out of credits.

Regards,

Piotr

Share
10 |10000 characters needed characters left characters exceeded