Skip to Content

Switch UNX universe from vendor syntax to ANSI92

Aug 07, 2017 at 08:24 PM


avatar image

I have an UNX-formatted universe that includes a number of Oracle tables (and joins).

I'd like to use ANSI 92 syntax, instead of Oracle's. I know how to actually change the syntax to ANSI92, using the Parameters dialog in the business layer:


However, after doing so, the joins in the UNX's queries are not changed. Closing and opening the data foundation and business layer doesn't change the situation nor does closing and opening IDT.

What's the process to get this working?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Aug 07, 2017 at 08:30 PM

have you tried to updating the ANSI92 parameter in data foundation?

Datafoundation name->parameters

Show 1 Share
10 |10000 characters needed characters left characters exceeded

That worked.

I never noticed those settings, probably because the schema was always maximized.