Skip to Content
avatar image
Former Member

HANA DB Requirements for SAP HANA SDI

We have just installed SAP HANA 2.0 SPS 02.

Do I now have to install SAP HANA SDI 2.0 SPS 02? This version is not yet available. Does anyone know when it will be delivered?

I understand that the the HANA DP (Delivery Unit) and the HANA DP Agent should have the same version, i.e. SPS. But does this mean that they have to have the same version as the HANA database, in my case SPS 02? Or can I install SAP HANA DP 2.0 SPS 01 and it will work with SAP HANA 2.0 SPS 02?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Aug 07, 2017 at 07:32 AM

    You can use SAP HANA DP 2.0 SPS 01 to work with HANA 2.0 SPS 02.

    Please reference PAM of SDI, page 5.

    https://support.sap.com/content/dam/launchpad/en_us/pam/pam-essentials/TIP/PAM_HANA_SDI_2_0.pdf

    Add comment
    10|10000 characters needed characters exceeded