Skip to Content
0

Deploy--> Deploy to SAPUI5 ABAP Repository and select system name (No List Found)

Aug 06, 2017 at 12:15 PM

139

avatar image
Former Member

Hi All,

I have connected my SAP Netweaver gateway Server to sap HCP(trial version) system name “ZECC_SERVER ” and able to consume it in SAP WEBIDE and developed a new custom app.

When I try to Deploy new custom app to SAP Netweaver gateway unable to see system name “ZECC_SERVER” under system combo box.

i.e Deploy--> Deploy to SAPUI5 ABAP Repository and select system name from the list( No system name found)

Referred link: https://www.youtube.com/watch?v=gmgZBWU6LuU at 0:33

Can anyone help me why system name is not visible as show in above link?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Frank Schuler
Aug 06, 2017 at 05:18 PM
0

Hello Hari,

To connect to the ADT of your Gateway system, you need a destination with the following properties:

  • WebIDEEnabled: true
  • WebIDEUsage: odata_abap,dev_abap,ui5_execute_abap

Best regards

Frank

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Aug 23, 2017 at 07:13 AM
0

Hi Frank,

I am sorry for delay.

I am getting System Name say Zsystem in drop down with error "Service cannot be reached" . in HCP under destination, connection is working fine can you help me .

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Aug 23, 2017 at 07:17 AM
0

In Local "Cloud Connector"

Below are the Resources Accessible with status green

/sap/bc/ui5_ui5 Path and all sub-paths /sap/opu/odata Path and all sub-paths /sap/bc/adt Path and all sub-paths
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member
Mar 22 at 09:56 PM
0

Hello Hari,

is your problem resolved ? Could you share the solution please.

Share
10 |10000 characters needed characters left characters exceeded