Skip to Content
author's profile photo Former Member
Former Member

Visual composer is not working...

Hi,

we have installed visual composer in our local machine..

we tried the to open visual composer. it is asking for Userid and password.

after we entered it is loading..the link is not opening..

please suggest how to go visual composer. is any alternative to open visual composer instead trying the link...ex..(http://blrkec3059epr:50100/VC/default.jsp)

Add a comment
10|10000 characters needed characters exceeded

Related questions

6 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 06, 2007 at 06:43 AM

    Hello Mohan,

    R u sure that u were using a right port number (ie) 50100?

    Check this with ur instance number. There should be an error when u give the correct link. The problem may be with the link you provided

    regards,

    Anand

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 06, 2007 at 10:21 AM

    hi....

    we gave correct port number and correct instance number only..

    but the link is not opening and we cant able to use visual composer..

    plese suggest some other ways...

    thanks in advance..

    regards,

    Mohankumar.G

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 07, 2007 at 07:17 AM

    > Hi,

    > we have installed visual composer in our local

    > machine..

    > we tried the to open visual composer. it is asking

    > for Userid and password.

    > after we entered it is loading..the link is not

    > opening..

    > please suggest how to go visual composer. is any

    > alternative to open visual composer instead trying

    > the

    > link...ex..(http://blrkec3059epr:50100/VC/default.jsp)

    Hi Vijith...

    We installed Adobe SVG Viewer and Microsoft XML parser.

    but still the visual composer in internal explorer is not opening.. It is showing visual composer is loading.. we get blank screen.

    please suggest some other alternate solution for this.

    thanks for your suggestion.

    regards,

    Mohankumar.G

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 07, 2007 at 10:05 AM

    Hello Mohan,

    Is your browser compatabile with Server? Also check in security settings that the link for VC might be blocked. Verify that too

    regards,

    Anand

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 15, 2007 at 07:37 AM

    Hi,

    I had the same problem trying to access VC with Mozilla Firefox (2.0.0.5). Mozilla has built-in support for SVG but there is some problem displaying it (probably due to incorrect MIME types provided by server). Try to test your SVG support by opening page: http://www.adobe.com/svg/viewer/install/svgtest.html

    When I tried to access VC using IE7, it loaded well.

    Filip

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 08, 2007 at 08:19 PM

    I've been having the same problem after making sure svg and ms xml parser is loaded. did you find a solution?

    Thanks,

    Ken Murray

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.