Skip to Content
avatar image
Former Member

Epm Excel report doesn't recognize one dimension in the model,says invalid dimension member

Hi Experts,

I have a epm excel report , when I try to save data it says invalid Entity dimension member and it shows as blank. The Entity dimension member is part of page axis and when you check epm properties of a given cell in report , it shows the correct entity dimension member.

For resolution I have tried the following :

1) Created a dummy report and tried saving data, but same error.

2) Reprocessed the entity dimension again.

3) Went to SE38 and refreshed cache for entity dimension.

I am getting the same error. Any suggestion.

Regards,
SHUBHAM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Oct 14, 2016 at 05:53 AM

    Also..try removing Entity dimension from page axis and use another dimension instead......and then save data! Is entity dimension a secure dimension? Any security issue?

    Screenshots please!

    Regards,

    JP

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 18, 2016 at 10:20 AM

    Hi Shubham,

    I had the similar issue too. Clearing off local Metacache data from EPM and deleting the report saved on the PC_NW folder had resolved the issue

    Also check if your entity dimension is a time dependent, please do clear off cache from the UJXO_CLEAN_TDH_DIM_CACHE.

    Regards,

    Harsha

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 28, 2016 at 11:04 AM

    Guys apologies for so late reply. Write back was configured in the model which was playing with the dimension members.

    In one of the cases ENTITY was somehow going blank and thats' why it was showing this error.

    Thanks ,
    SHUBHAM

    Add comment
    10|10000 characters needed characters exceeded