Skip to Content
0

S/4 User doesn't exist in HANA

Oct 10, 2016 at 01:52 PM

166

avatar image

Dear All

I created Fiori user F_ADMIN in S/4 by SU01.

I'd like to add some roles for this user for KPI Apps.

But I can't find F_ADMIN in HANA Studio->Security->User

Any advice?

Thank you!

David

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Juan Carlos Camacho Garduño Oct 10, 2016 at 08:17 PM
0

Hi!

You have to replicate the user in HANA DB.

There are 3 modes for synchronizing SAP HANA DB users with an existing users in the ABAP System:

users.png

if only is one user, you can create manually in HANA DB.

Regards!


users.png (143.2 kB)
Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Juan

I tried to add user as you said but failed due to role missed (seems still missing some components).

Your answer looks like the correct solution, I'll try again later.

Regards

David

0
Joachim Rees Oct 10, 2016 at 02:14 PM
1

I think we had our Basis person set the system up in such a way that a HANA-User is automatically created, when creating an user in SU01.

Show 4 Share
10 |10000 characters needed characters left characters exceeded

Can you explain how that was done? That information would be very helpful.

0

Sorry, I can't because im not a Basis person - but I looked into it again and can now add the followig:

(1. It's not our S/4HANA System, but our Gateway)

2. it shows like this: in SU01 you get another tab named "DBMS":

Maybe this hepls a little?

Best

Joachim

2

Thank you.

0

Thank you very much for info, that's helpful.

Regards

David

0