Skip to Content

Output type LAVA not getting saved while doing post goods issue via SHPCON idoc

I am doing post goods issue on an outbound delivery using SHPCON idoc. While doing this, it is creating LAVA output type. My issue is that even though the delivery shows LAVA output type in yellow status as soon as this is done, it does not get saved to NAST table. In the output type, there is a checkbox that says SAVED as shown below. This does not get checked. If I go into the delivery again in the change mode to the output type screen and then hit the save button, it saves to NAST table and the SAVED checkbox shows as checked. Is there any field in the idoc that we might be missing which does this? Before the idoc comes in, the delivery does not have a pick qty and the idoc populates it. I noticed that, if the delivery already has a picked qty and then we send the idoc, the LAVA output type is saved. Any input will be appreciated. Thanks!

fvkuw.png (75.7 kB)
jt1ft.png (130.0 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers